win xp pirata + consumidoras insanas + suporte Microsoft = Diversão garantida‏

12 de Outubro de 2009

Vi esse vídeo lá no Cogumelo Louco. Trata de duas consumidoras revoltadas com uma tal estrelinha azul e uma mensagem de software pirata que apareceram após uma atualização qualquer. Após se sentirem “ludibriadas” pela Microsoft® resolveram ligar para o Suporte da Microsoft® Brasil e exigir a retirada da tal estrela, o resultado vocês conferem abaixo:

Via Cogumelo Louco


Pra quem usa Linux

1 de Maio de 2009

Pra quem é chegado nesse pinguinzinho simpatico o Tux, esse blog do Bruno Grasseli tem muitas dicas e tutoriais como : Instalando o Git no Ubuntu , Instalar o MySql e o Ruby on Rails e outros tutoriais de responsa.
Fik a Dik


Instalando o Ruby + RubyGems + RubySDL no Ubuntu 8.10

1 de Maio de 2009

Eu acho que instalar o Ruby e o RubyGems no Ubuntu ou no Windows é um problema para quem esta começando.Como eu estava sofrendo pra instalar no meu Ubuntu 9, eu dei uma pesquizada e depois de muitos blogs e muita leitura o que resolveu melhor o meu problema foi esse do Michel Brito mais especificamente nessa pagina aqui.

Depois de muita gente ter me perguntado como instalar o RubySDL no Ubuntu, ae está a minha contribuição.

E agora finalmente a instalação do RubySDL.
$ sudo apt-get install libsdl-ruby

Esse post explica passo a passo como instalar o Ruby, RubyGems e o RubySDL no Ubuntu.

Instalando o Ruby

Execute os comandos abaixo:
$ sudo apt-get install ruby1.8 ruby1.8-dev rdoc1.8 ri1.8 irb1.8
$ ln -s /usr/bin/ruby1.8 /usr/local/bin/ruby
$ ln -s /usr/bin/rdoc1.8 /usr/local/bin/rd
$ ln -s /usr/bin/ri1.8 /usr/local/bin/rioc
$ ln -s /usr/bin/irb1.8 /usr/local/bin/irb

Para testar, execute os comando abaixo:
$ ruby -v
ruby 1.8.7 (2008-08-11 patchlevel 72) [i486-linux]
$ irb -v
irb 0.9.5(05/04/13)

Instalando RubyGems

RubyGems é um gerenciador de pacotes, semelhante ao apt-get.

Para instalá-lo, execute os comandos:
$ wget http://rubyforge.org/frs/download.php/45905/rubygems-1.3.1.tgz
$ tar xvzf rubygems-1.3.1.tgz
$ cd rubygems-1.3.1/
$ sudo ruby setup.rb
$ ln -s /usr/bin/gem1.8 /usr/local/bin/gem

Para testar, execute:
$gem -v
1.3.1

Instalando RubySDL

Execute o codigo abaixo, para instalar os pacotes da biblioteca SDL.
$ sudo apt-get install libsdl1.2debian-all

Valeu Michel por me ajudar e por deixar que eu divulgue o post aqui no blog